XRAY - Model racing cars
http://forum.teamxray.com/

XB4'16 bevel gear problem
http://forum.teamxray.com/viewtopic.php?f=101&t=19548
Page 1 of 1

Author:  davide [ Thu Jun 08, 2017 10:23:15 ]
Post subject:  XB4'16 bevel gear problem

Hello I am David,
I have an XB4'16 with LRP X20 4.5T engine and I have problems with the transmission.
The satellites of the differential and the conic pairs break.
Use minipin 2 yellow tires and run on high traction carpet.
Both composite and steel gears do not hold. Three runways and a machine to be dismantled. I completely repaired the machine and made a substantial change to the clutch as it did not work with the three pads.
Tonight I'm going to try and then let you know and if you have any advice I'm grateful to you ..
Hello

Author:  davide [ Fri Jun 30, 2017 09:10:08 ]
Post subject:  Re: XB4'16 bevel gear problem

Hello
After the various tests on the track I found that the clutch does not work.
Do you have advice to give me?

Author:  Martin Bayer [ Sat Jul 01, 2017 09:55:32 ]
Post subject:  Re: XB4'16 bevel gear problem

Hello

I can run all winter on one set of gears without any problem.
I use everything same like in kit and with loser slipper.
Did you build everything correct?

Author:  davide [ Sun Jul 02, 2017 22:56:38 ]
Post subject:  Re: XB4'16 bevel gear problem

ciao Martin

Quote:
Did you build everything correct?


I used the model used by a friend, and it was completely removed and reassembled by me with new spare parts following the entire manual so I would say that I own a new model.
I know the 4.5T engine is a beast, and I was sure that before or after the transmission was given ... in fact, even on Thursday night at the end of the evening, the rear satellites are dusty because the clutch works very little.
From what I think I need to redesign the drive pushed by the spring and remove the third pad and the 1mm intermediate disc

Author:  Martin Bayer [ Tue Sep 05, 2017 17:40:20 ]
Post subject:  Re: XB4'16 bevel gear problem

Hello

Not possible. If i loose maximum slipper then it slips way to much.So slipper is ok.

Author:  Bajb1 [ Thu Sep 14, 2017 21:25:35 ]
Post subject:  Re: XB4'16 bevel gear problem

Hi

I have only just noticed my slipper clutch does not work and I am chewing up the front bevel gear. I have chewed up two now and backed the sleeper off fully. It only slips if I hold the car and I cannot loosen it anymore. The only option I can see is to cut the spring and make it smaller.

Can anyone help please.

Author:  Martin Bayer [ Tue Sep 19, 2017 06:58:28 ]
Post subject:  Re: XB4'16 bevel gear problem

Never heart about this problem. Are you sure slipper is build right way?
You have 2017 model?

Author:  Bajb1 [ Tue Sep 19, 2017 18:59:22 ]
Post subject:  Re: XB4'16 bevel gear problem

Hi Martin

Yes I have checked the slipper twice now and if I hold the car I can hear it slip but its tight even when fully backed off. I cannot think of any other reason why my front bevel is chewing up.

Regards

Brett

Author:  Bajb1 [ Tue Sep 19, 2017 19:00:18 ]
Post subject:  Re: XB4'16 bevel gear problem

Yes it is the 2017 model. Only raced at 6 meetings.

Author:  jsrracing [ Wed Sep 20, 2017 19:46:01 ]
Post subject:  Re: XB4'16 bevel gear problem

check outdrive and dogbone clearance when at full droop and full compression

Author:  Martin Bayer [ Thu Sep 21, 2017 07:15:08 ]
Post subject:  Re: XB4'16 bevel gear problem

When everything is correct and you put new crown gear and pinion then it should last very long. If i race on track where i need top use a lot brake from high speed then is better to use some grease on gears.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/