XRAY - Model racing cars

It is currently Sat Jun 24, 2017 07:26:36

All times are UTC + 2 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: New + problem
PostPosted: Sat Aug 27, 2011 12:50:21 
Offline

Joined: Sat Aug 27, 2011 12:19:25
Posts: 1
hello xray members. i bought before few months an xray kit (nt18t)
i assembeld it and it all worked.
it was laid in the closent for few months until today.
i pull it out from dust and i want to roll out outside of the street.
well i charge glowplug starter car battaries radio system and the starting box
and i figure i had a problem
i have sanwa/airtroinics mx-3 radio system
when i turn it on and the car the front wheels automaticly turn left and not in the middle
how i confiugre in the radio sytem that they will be in the middle staright?

this is the problem:
http://imageshack.us/photo/my-images/33/p1015210.jpg/


Top
 Profile  
 
 Post subject: Re: New + problem
PostPosted: Wed Aug 31, 2011 01:31:28 
Offline

Joined: Wed Aug 31, 2011 01:20:42
Posts: 4
i had this problem with my m11 , just rebind your receiver and transmitter and it should work fine.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group