XRAY - Model racing cars
http://forum.teamxray.com/

Please Help
http://forum.teamxray.com/viewtopic.php?f=21&t=7438
Page 1 of 1

Author:  HulkRay [ Mon Apr 07, 2008 23:55:03 ]
Post subject:  Please Help

Took the Nt1 out to my local track for some practice this weekend and had a great time. Being that Im the only NT1 out there I dont have anyone to compare set ups to since most of the guys out there are running Serpents and Mugens. Im hoping you guys can give me some advice here.

My main concern is my take off speed. I did notice that the car lagged a bit when I tried to take off from a dead stop or a very slow speed. In other words, car was not snappy at all. I was in the pits and some of the other cars were missiles out of the pit strip while I had to half throttle before I shot out. At first I thought it was my clutch so I set it to engage faster but no luck. My next guess is my engine. Could it be I am running the engine too conservatively and not leaning it out enough? Im running a Mugen Ninja and my max temp is about 190/210°. Will leaning it out give me some more bottom end? I have the stock clutch in the car now but I have the yellow clutch that Im planning on installing soon, how will that affect things?


Thanks in advance for any help or suggestions.

Author:  teamgp [ Tue Apr 08, 2008 00:54:04 ]
Post subject: 

Yellow clutch shoe will help, but the main problem is definitely the tune with those numbers. You should lean it out to where its running about 230F-240F after a good hard 8 laps. Maybe even higher, but I'm not familiar enough with the Ninja motors.

Author:  HulkRay [ Tue Apr 08, 2008 00:58:12 ]
Post subject: 

teamgp wrote:
Yellow clutch shoe will help, but the main problem is definitely the tune with those numbers. You should lean it out to where its running about 230F-240F after a good hard 8 laps. Maybe even higher, but I'm not familiar enough with the Ninja motors.


I have heard a lot about ninja love to run at that temp that you said. I will tune the hell out of that engine then..


Thanks for your help

Author:  Roelof [ Tue Apr 08, 2008 08:15:36 ]
Post subject: 

I hope you did run in the engine before you let it go on performance. If not it is no wonder you have a poor performance at that temperature.

Tuning on temperature can only be done if you know how hot the engine is at max performance. So you first have to ton the engine by the showed performance and smoketail and then you can take the temperature.

Author:  HulkRay [ Tue Apr 08, 2008 13:17:21 ]
Post subject: 

Roelof wrote:
I hope you did run in the engine before you let it go on performance. If not it is no wonder you have a poor performance at that temperature.

Tuning on temperature can only be done if you know how hot the engine is at max performance. So you first have to ton the engine by the showed performance and smoketail and then you can take the temperature.


Yes I broke in that engine right.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/