XRAY - Model racing cars

It is currently Fri Sep 20, 2019 01:44:47

All times are UTC + 2 hours




Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Pan Car Axle - Problem???
PostPosted: Wed Dec 15, 2010 17:04:48 
Offline
User avatar

Joined: Thu Mar 03, 2005 23:03:34
Posts: 730
Location: Canada
ghiro wrote:
alu axle ordered. . . as soon it'lle be in i start build The Car.
Anyone thought about put some c.a. around the of the axle thread ?


I think that would hinder the diff working properly.


Top
 Profile  
 
 Post subject: Re: Pan Car Axle - Problem??? SOLVED
PostPosted: Fri Dec 17, 2010 23:02:50 
Offline

Joined: Sat Mar 08, 2008 00:07:27
Posts: 10
Location: Switzerland
I'm sorry,i didn't explain correctly what i mean: the idea was to C.A. the side of the axle next to the thread.
Anyway,i started to build my X10Link yesterday and found out with great surprise that my kit came with an Aluminum axle ,so we can actually say : THANK'S X-RAY :D


Top
 Profile  
 
 Post subject: Re: Pan Car Axle - Problem??? SOLVED
PostPosted: Mon Jan 03, 2011 08:31:41 
Offline
User avatar

Joined: Tue Nov 02, 2010 23:03:01
Posts: 8
Location: Czech republic
ghiro wrote:
I'm sorry,i didn't explain correctly what i mean: the idea was to C.A. the side of the axle next to the thread.
Anyway,i started to build my X10Link yesterday and found out with great surprise that my kit came with an Aluminum axle ,so we can actually say : THANK'S X-RAY :D

perfect !!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group