XRAY - Model racing cars

It is currently Wed Nov 13, 2019 05:18:03

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Rx8 power steering stutter on cold startup.
PostPosted: Fri Jul 12, 2019 18:26:59 
Offline

Joined: Fri Jul 12, 2019 18:07:20
Posts: 1
I have a slight annoying issue. On a cold start (even if it’s 40*C outside) my steering rack start hitting with feedback with “tuck tuck tuck tuck tuck”

After which it stops and does not do it for 24h. This only happens after it sits the night.

There are no oil or coolant leaks.

I have disconnected, de-greased and expoxyed the connector dead solid. (This seemed to solve the issue for a few days, but no.

This is a random issue, sometimes it happens, sometimes not.

I jacked up the car, the did the setting wheel left-right-center alinement.

I did wheel alinement recently (2k km)

After it does it’s thing, it’s amazing, no issues, car drives dead straight, no power loss ever (hard-cornering or drifting)

It’s just annoying. It happens when it’s arid/humid shade/sun. No difference.

Anybody have any ideas, or fixes to this?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group