XRAY - Model racing cars
http://forum.teamxray.com/

XB8E'17 build question
http://forum.teamxray.com/viewtopic.php?f=9&t=27212
Page 1 of 1

Author:  Shearg [ Wed Jan 17, 2018 04:51:34 ]
Post subject:  XB8E'17 build question

Hi,

I just have a question regarding the build of the front and rear transmission.

When I installed the diff inside the bulkhead I found there is a bit of play where there bearings fit into the bulkhead. (across the splits)
Its not a huge amount of play but enough that I can wiggle it slightly with my fingers.

Will this reduce once the suspension arms are fitted and its mounted to the chassis or should the bearings fit tight into the bulkhead?

Attachments:
XB8E.JPG
XB8E.JPG [ 45.46 KiB | Viewed 1179 times ]

Author:  Martin Bayer [ Wed Jan 17, 2018 09:07:52 ]
Post subject:  Re: XB8E'17 build question

Hello

When you mount everything on chassis play will be gone.

Author:  Shearg [ Wed Jan 17, 2018 09:32:24 ]
Post subject:  Re: XB8E'17 build question

Thanks for the confirmation

Author:  Shearg [ Tue Jan 23, 2018 02:08:45 ]
Post subject:  Re: XB8E'17 build question

Hi,

Just have another question regarding the build of the steering.

As you will see in the attached picture it is indicated that there is a groove for the o'ring to sit in.
On the part supplied there is no groove (indicated in the red circle).
Should the part supplied have a groove? Is the groove not required and the oring just sits against the part?

Attachments:
20180123_084808_LI.jpg
20180123_084808_LI.jpg [ 218.36 KiB | Viewed 1147 times ]

Author:  Martin Bayer [ Mon Feb 05, 2018 09:21:08 ]
Post subject:  Re: XB8E'17 build question

O-ring needs to be put in before you put nut on.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/