XRAY - Model racing cars
http://forum.teamxray.com/

droop screws
http://forum.teamxray.com/viewtopic.php?f=9&t=27275
Page 1 of 1

Author:  fox947 [ Thu May 24, 2018 20:19:33 ]
Post subject:  droop screws

Hi, I have a new XT8 truggy and would like to set the droop screws to the numbers in the basic setup page. I have the 30mm setup blocks and the ride height guage o to -13 hudy. The rear seems to be no problem , but the front when assembled has such a kickup(angle) that the ride height guage isn`t high enough. It calls for -10 in rear and -7 in front. The setup blocks are in the right spot. What am I doing wrong. I checked on the site and they are the right setup pieces for a truggy/buggy. Hope some one can help. Thanks :?

Author:  Pierce [ Thu Dec 27, 2018 20:19:23 ]
Post subject:  Re: droop screws

fox947 wrote:
Hi, I have a new XT8 truggy and would like to set the droop screws to the numbers in the basic setup page. I have the 30mm setup blocks and the ride height guage o to -13 hudy. The rear seems to be no problem , but the front when assembled has such a kickup(angle) that the KissAnime GroupMe Mobdro ride height guage isn`t high enough. It calls for -10 in rear and -7 in front. The setup blocks are in the right spot. What am I doing wrong. I checked on the site and they are the right setup pieces for a truggy/buggy. Hope some one can help. Thanks :?

I also have the similar problem but didnt this could be a solution but now i also need those for my XT8. Hope someone knows how to get them.

Thanks in advance.
Regards,
Shane.

Author:  malli [ Wed Jul 31, 2019 07:12:53 ]
Post subject:  Re: droop screws

mobdro
https://mobdroapp.fun/

Author:  samkroes [ Tue Aug 06, 2019 10:27:42 ]
Post subject:  Re: droop screws

fox947 wrote:
Hi, I have a new XT8 truggy and would like to set the droop screws to the numbers in the basic setup page. I have the 30mm setup blocks and the ride height guage o to -13 hudy. The rear seems to be no problem , but the front when assembled has such a kickup(angle) that the ride height guage isn`t high enough. It calls driving directions for -10 in rear and -7 in front. The setup blocks are in the right spot. What am I doing wrong. I checked on the site and they are the right setup pieces for a truggy/buggy. Hope some one can help. Thanks :?

I couldn't figure out how to resolve this.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/